Statistics are grouped by week after selecting a custom range.

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
6 years ago
6 years ago

People

(Reporter: vcarciu, Unassigned)

Tracking

x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

6 years ago
Prerequisites:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

Steps to reproduce:
1.Go to MP and open statistics for an app : https://marketplace-dev.allizom.org/app/test-app-smurfs/statistics/?last=30
2.Select a custom range from "for last" section and leave "group by" set to "day"

Expected results:
X axis should display the days

Actual results:
After adding a custom range , the x axis will show weeks even if "group by" is set to days.

Please see screencast for this bug: http://screencast.com/t/rc7r19JzkLD
I'm closing existing statistics bugs because those were copied from AMO and are being redone for the marketplace.  see bug 799674 and bug 799676
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.