Layout Firefox Download buttons for Facebook Application

RESOLVED FIXED in 1

Status

Firefox Affiliates Graveyard
affiliates.mozilla.org banners
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: chelsea, Assigned: Rhonda Spencer)

Tracking

unspecified
x86
Mac OS X

Details

(Whiteboard: Due August 20)

Attachments

(3 attachments)

(Reporter)

Description

6 years ago
Hey Rhonda, 

We need some buttons laid out for the Affiliates Facebook app. I'm attaching the PSD and the translations below. Let me know if you have any questions about this. We're planning on launching at the end August so if we could have them by August 20 that would be perfect. 

Here are the PSDs
http://cl.ly/1j0t3c381y2Q

And here are the translations (there may be more as we have other locales opt in):

EN-US
Download Firefox

DE
Firefox herunterladen

PT-BR
Baixe o Firefox

ES
Descarga Firefox

FR
Téléchargez Firefox

PL
Pobierz Firefoksa
(Reporter)

Comment 1

6 years ago
Hey Rhonda, 

Sorry, in addition to the buttons, we also need this splash page graphic updated for each locale. 

https://www.dropbox.com/s/anarw5xrmdafqzr/affiliates_FB_FirstRun.psd

Let me know if you have questions, but we need it as a png.

Cheers, 
C

Updated

6 years ago
Target Milestone: --- → 1

Updated

6 years ago
Duplicate of this bug: 780942
(Assignee)

Comment 3

6 years ago
Hey guys--
Got it, thanks!
:)
--rhonda
Created attachment 650999 [details]
Updated banner art

I've attached revised banner art in PSD, all six banners in two sizes. These have the background art flattened but the text is still live and editable. If you need the fully layered PSDs just let me know but these are much smaller and cleaner files that I hope you can work with.
I suppose I should explain what's in the update...

We're giving users the option of including their profile picture on the banners they create, so the lower right corner needs to be kept clear for that optional image. One of the original banner designs had text in that corner, so we redesigned it. The rest are all unchanged but they're also included in the PSDs to keep them all together. If you've already been working on the banners you won't need to redo them all, just the one new one.
(Reporter)

Comment 6

6 years ago
Hey Rhonda, 

Just adding two more locales (more likely to come)

CN-TW
下載 Firefox"

FY
Download Firefox
(please just rename the EN-US file so we have buttons for each locale)

Thanks!
C
(Assignee)

Comment 7

6 years ago
hey Chelsea--
I have all of the above translations done. Should I pass the PNG on to you or would you like me to wait until all of the locales come in?
:)
--rhonda
(Reporter)

Comment 8

6 years ago
Hey Rhonda, 

Pass on what you have done. It looks like that's it for right now. 

Thank you!
Chelsea
(Assignee)

Comment 9

6 years ago
Hey Chelsea--
Here is the link to the PNG:
https://www.dropbox.com/s/93hxiub3kt1hi40/FB_BANNERS.zip

...and here is a link to the PSD for the localized affiliate page PSD's:
https://www.dropbox.com/s/ehb3einvnrqjsup/AFFILIATES_PAGE.zip

let me know if there needs to be any changes.
:)
--rhonda
(Reporter)

Comment 10

6 years ago
Hey Rhonda, 

One change so far: 

For PL it should be
"Pobierz Firefoksa" not Firefox.


Pt-BR and ES are good so far. 

Thanks!
C
(Assignee)

Comment 11

6 years ago
Hey Chelsea--
Here is the link to the PL fixes. One note: I left the logo "Firefox" in one version only, because the art was using the logo proper, but fixed the others that spelled out the word "Firefox" to Firefoxsa".
Let me know if we need to make any additional changes.
:)
--rhonda

https://www.dropbox.com/s/o7b3u9lls3oomnp/PL_Facebook_corrections.zip
(Reporter)

Comment 12

6 years ago
Hey Rhonda, 

That's great. I'm getting approval for them now. The Zh-TW group had some changes, but they made them themselves. I'm attaching them here for Ben's reference:

cl.ly/1g0f3L3h3u3P

This means we're just waiting on DE and FR. 

Cheers, 
Chelsea
(Reporter)

Comment 13

6 years ago
Hey Rhonda, 

The polish ones still aren't correct. 

The buttons should say: Firefoksa  not  Firefoxsa

Thanks!

Also, German is approved. I'll try to get a response on French today.
(Assignee)

Comment 14

6 years ago
Ack! My brain totally saw that as Firefoxsa. OK. I'll correct and resend.
Sorry!
--rhonda
(Reporter)

Comment 15

6 years ago
French is approved :)
(Assignee)

Comment 16

6 years ago
Hey Chelsea--
here are the corrected PL files:
https://www.dropbox.com/s/o7b3u9lls3oomnp/PL_Facebook_corrections.zip

Sorry! :)
--rhonda
(Reporter)

Comment 17

6 years ago
Okay, PL is approved. 

Albanian just completed their translation in verbaitim, so Rhonda, when you have a moment can you lay those buttons out as well. 

The translation is: 

Shkarkoni Firefox

Thanks!
C
(Assignee)

Comment 18

6 years ago
Hey Chelsea--
the Albanian banners and site page are here:
https://www.dropbox.com/s/g3r5fft4y0zgmgx/AL_FB_BANNERS.zip
:)
--rhonda
(Reporter)

Comment 19

6 years ago
Thank you Rhonda. I'll get them confirmed :)

Cheers, 
C
(Reporter)

Comment 20

6 years ago
Hey Rhonda, 

One change from the SQ localizer 

"Shkarkoni Firefox" should be changed into

"Shkarkoni Firefox-in"

Thanks!
Chelsea
(Reporter)

Comment 21

6 years ago
Hey Rhonda, 

Any idea when you might have the updated SQ (albanian) buttons and first run page ready. We'd like to launch soon.

Thanks!
C
We're also missing CN-TW (from comment 6)
(In reply to Craig Cook (:craigcook) from comment #22)
> We're also missing CN-TW (from comment 6)

Nevermind, I'm blind.
(Assignee)

Comment 24

6 years ago
Hey Chelsea--
here are those banners revised:
https://www.dropbox.com/s/mbps2vh53lsxuux/FB_SQ_BANNERS.zip

Let me know if you need any changes to these.
--rhonda
(Reporter)

Comment 25

6 years ago
Awesome. Thank you Rhonda!
Created attachment 658665 [details]
Revised mobile v3 banner, zh-TW
Created attachment 658666 [details]
Revised mobile v3 banner, zh-TW (thumbnail)

The Taiwan team didn't have the new version when they localized their banners, so here's the new mobile3 banner for zh-TW.
(Reporter)

Comment 28

6 years ago
I think we're all good here. Thanks all!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 29

6 years ago
Hey Rhonda, 

So we have two new buttons for the Facebook affiliates app. PSDs can be found here:
https://bugzilla.mozilla.org/attachment.cgi?id=670522

Here are the translations again: 

DE
Firefox herunterladen

PT-BR
Baixe o Firefox

ES
Descarga Firefox

FR
Téléchargez Firefox

PL
Pobierz Firefoksa

I'll contact the Taiwan team to get them to lay out their buttons. 

Thanks!
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 30

6 years ago
Hey Chelsea--
here is the link to the Mobile and Desktop versions:
https://www.dropbox.com/s/hdemr5k0m46jzh6/FB_Banners_PNG.zip
:)
--rhonda
(Reporter)

Comment 31

6 years ago
Thank you so much Rhonda!
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 32

6 years ago
Hey Rhonda, 

Can we also get layouts for Albanian (SQ)

Copy is:
Shkarkoni Firefox-in

Thanks!
C
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 33

6 years ago
Hey Chelsea--
Here you go.
:)
--rhonda

https://www.dropbox.com/s/xc80qwwbd50lpxt/FB_download_SQ.zip
(Reporter)

Comment 34

6 years ago
Thanks Rhonda!
(Reporter)

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago5 years ago
Resolution: --- → FIXED
Product: Firefox Affiliates → Firefox Affiliates Graveyard
You need to log in before you can comment on or make changes to this bug.