Status

Mozilla Developer Network
Wiki pages
RESOLVED DUPLICATE of bug 784564
6 years ago
4 years ago

People

(Reporter: David Bruant, Unassigned)

Tracking

Details

Comment hidden (empty)
(Reporter)

Comment 1

6 years ago
As a legacy, we have in-content breadcrumbs created by templates.
If we have site-generated breadcrumbs, we don't need these any longer. But David Walsh thinks current breadcrumbs are not visible enough. I agree.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 784564
We also have bug 781268 for getting rid of template breadcrumbs.
(Assignee)

Updated

5 years ago
Version: Kuma → unspecified
(Assignee)

Updated

5 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.