category color in today pane for tasks and events

RESOLVED DUPLICATE of bug 658791

Status

Calendar
General
--
enhancement
RESOLVED DUPLICATE of bug 658791
5 years ago
5 years ago

People

(Reporter: hm, Unassigned)

Tracking

Lightning 1.6

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; FreeBSD i386; rv:14.0) Gecko/20120805 Firefox/14.0.1 SeaMonkey/2.11
Build ID: 20120805074345

Steps to reproduce:

actually the task list in today list does not show the category color
displaying the category is selectable



Expected results:

It could be useful to display the category color (as square) instead of its name, when selecting to show the category column in today pane

this also would be an enhancement for events list

Updated

5 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 658791
(Reporter)

Comment 2

5 years ago
well, the OP is referring to _new_ categories, but it affects all/any

659791 is really kind of old, referring to an old version, seems dead ... and no clear proposal
You need to log in before you can comment on or make changes to this bug.