Google Docs Viewer is not working in embedded mode in Nightly 17.0a1. It was working fine in standard Firefox 14.0

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: Deekshith, Unassigned)

Tracking

({regression})

17 Branch
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2016-04-10])

Comment hidden (empty)
(Reporter)

Updated

6 years ago
Keywords: regression
Priority: -- → P3

Comment 1

6 years ago
WFM with your link on FF14/FF17.

Could you test with a new profile and your Nightly?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Severity: major → normal
Priority: P3 → --
(Reporter)

Comment 2

6 years ago
It is working with a newly installed Nightly. But not working on Windows.
If it is the profile fault, then why will it work on Firefox-14 but not on Nightly-17 which share the same profile?

Comment 3

6 years ago
In general, it's better to test Nightly (FF17 here) with a different profile than the current one with the stable release (FF14).

Which error do you see with FF17 and Google Docs Viewer? Make a screenshot if you want.
Firefox: 45.0,Build ID: 20160303134406
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

Hi Deekshith,

I have tested this issue on the latest Firefox (45.0) release, latest Nightly (48.0a1 - 20160308030418) build and I could not reproduce it. The Google Docs Viewer works properly. 

Can you please test this on the latest Firefox release or latest Nightly build (https://nightly.mozilla.org/) and report back the results ? When doing this, please use a new clean Firefox profile, maybe even safe mode, to eliminate custom settings as a possible cause (https://goo.gl/PNe90E). 

Thanks,
Cosmin.
Flags: needinfo?(dkh.hyd)
Whiteboard: [closeme 2016-04-10]
(Reporter)

Comment 5

2 years ago
This is no longer an issue. It works well. I believe, I have reported it very long back. It is well on all current versions now. Tested on Firefox 45, Firefox 46 Developer Edition.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(dkh.hyd)
Resolution: --- → INVALID

Updated

2 years ago
Resolution: INVALID → WORKSFORME
You need to log in before you can comment on or make changes to this bug.