Implement support for w3c touch events for metrofx content

RESOLVED DUPLICATE of bug 745071

Status

Firefox for Metro
General
RESOLVED DUPLICATE of bug 745071
6 years ago
4 years ago

People

(Reporter: jimm, Unassigned)

Tracking

Trunk
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
We currently have TouchEventHandler in content.js which apparently simulates these events. Once bug 745071 is fixed I don't think we'll need this anymore. We want to forward these events from browser to content when touch input capturing is active.
(Reporter)

Updated

5 years ago
Component: General → General
Product: Firefox → Firefox for Metro
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 745071
(Reporter)

Updated

5 years ago
No longer depends on: 742445
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.