bigtent-microsoft1.idweb.scl2.stage.svc.mozilla.com is brokenish

VERIFIED FIXED

Status

mozilla.org Graveyard
Server Operations
VERIFIED FIXED
5 years ago
3 years ago

People

(Reporter: gene, Assigned: ckolos)

Tracking

Details

(Whiteboard: [qa+])

(Reporter)

Description

5 years ago
(08:54:59 AM) gene: ckolos : back on 7/19 I mentioned a system that I couldn't get to (bigtent-microsoft1.idweb.scl2.stage.svc.mozilla.com) and you took a look and said it was very messed up ( https://bugzilla.mozilla.org/show_bug.cgi?id=773094#c14 ). I think I forgot to open a bug to track fixing it. Do you remember if I did or if it got fixed?
(09:02:27 AM) ckolos: checking
(09:03:04 AM) ckolos: nope, still fried. I will fix *now*.
(09:05:11 AM) ckolos: fwiw, I *hate* rsbac.
(09:08:24 AM) ckolos: oh, wow. the fs is completely hosed.
(09:08:34 AM) ckolos: cross linked inodes.
(09:08:55 AM) ckolos: /etc/sysconfig/network-scripts/ifcfg-eth0 has the contents of /etc/fstab
(09:11:33 AM) ckolos: I'm going to have to rebuild it.
(09:11:36 AM) ckolos: please hold.
(Reporter)

Updated

5 years ago
Assignee: server-ops → ckolos
(Reporter)

Updated

5 years ago
Blocks: 773094
Whiteboard: [qa+]
(Assignee)

Comment 1

5 years ago
rebuilt and puppetized.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Yep, verified I can ping and SSH into this VM.
Puppet is running.
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.