Closed Bug 78160 Opened 19 years ago Closed 19 years ago

Pref to: "Update/Display imported IE Favs when Mozilla loads"

Categories

(SeaMonkey :: Bookmarks & History, defect, minor)

x86
All
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 22642

People

(Reporter: Peter, Assigned: bugs)

Details

Pref to turn off: "Update imported IE Favs when Mozilla loads"

I gues there is some reason (that I cannot see) why we are showing the IE
favorites so prominently in Mozilla. My opinion is that most people will use
only one browser. Once they have decided on Mozilla (hopefully), they will want
to use Mozilla's bookmarks feature and not IE favs.

Once IE favs is no longer the primary means of marking internet sites, it
becomes useful for marking directories on the hard drive - exclusively. This is
what I use the windows favorites for.

It is therefore no longer necessary to have them in Mozilla. There needs to be a
pref to turn off the updating and display of the IE favorites. I would prefer if
the OFF state were the defaul, but then ppl would whine about where their IE
favorites where. So it should probably be ON by default, and let ppl turn it off
once they have transferred their IE favs to bookmarks.
Summary: Pref to turn off: "Update imported IE Favs when Mozilla loads" → Pref to: "Update/Display imported IE Favs when Mozilla loads"

*** This bug has been marked as a duplicate of 22642 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified duplicate.
Status: RESOLVED → VERIFIED
No, this is not a dupe. 

This bugs is about being able to *TOGGLE* the display of favorites. The other
bug is about *permanently* deleting IE favs from Mozilla.

NOT A DUPE (toggle vs. permanent)!
it's a dupe becasue the fix for that is a user toggle.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.