If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Your Name" contents changes to some funny characters

VERIFIED DUPLICATE of bug 77990

Status

SeaMonkey
MailNews: Account Configuration
--
major
VERIFIED DUPLICATE of bug 77990
17 years ago
13 years ago

People

(Reporter: Jure Repinc (JLP), Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Happens always

1. Have all set to compose messages in ISO-8859-2 (Latin 2)
2. Open "Mail/News Account Settings..."
3. Select an account
4. Enter "Jože Repinc" in "Your Name" field
5. Click OK button to close the dialog.
6. Repeat steps 2. and 3.
7. See that "Your Name" fiels now reads "Jo¾e Repinc"

That's very annoying, esp. for international users. As the changed name gets
used in "From:" field of e-mail messages.

Using Mozilla 2001042920 on Windows 2000 SP1 on PC.
(Reporter)

Comment 1

17 years ago
May depend on bug 23943 (Recognize .js extension in the same class as .txt
extension so that prefs.js in UTF-8 can be edited by Mozilla composer) but I'm
not sure.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 77990 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Yup, I agree bout the dup. Verifying.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.