Status

Input Graveyard
Search
P2
normal
RESOLVED DUPLICATE of bug 784742
6 years ago
2 years ago

People

(Reporter: willkg, Unassigned)

Tracking

Details

(Whiteboard: u=dev c=infrastructure p=2 s=2012.16)

Implement the indexing code.

1. figure out what's in the indexes
2. write the indexing code (base it on the kitsune code)
3. write command line and admin pages for indexing

Two things:

1. search in input is not like search in sumo, so we don't need all the read/write index stuff

2. we do probably want the reindexing via celery tasks, though
Adding whiteboard and blocks code.
Blocks: 780626, 781709, 781710
Whiteboard: u=dev c=infrastructure p=2 s=2012.17
Bah--getting blocks and depends_on confused.
No longer blocks: 781709, 781710
Depends on: 781709, 781710
Blocks: 781718
Putting this in 2012.16 because we're going to try to do it all in 2012.16.
Whiteboard: u=dev c=infrastructure p=2 s=2012.17 → u=dev c=infrastructure p=2 s=2012.16
Making all of these P2--they need to get done asap.
Priority: -- → P2
Everything in this bug is covered in other bugs. I'm going to make this a duplicate of the recent indexing bug. I'm not sure what I was thinking when I wrote this one.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 784742
(Assignee)

Updated

2 years ago
Product: Input → Input Graveyard
You need to log in before you can comment on or make changes to this bug.