replication broken on getpersonas1

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: scabral, Assigned: scabral)

Tracking

Details

(Assignee)

Description

6 years ago
replication broke on getpersonas1
(Assignee)

Comment 1

6 years ago
              Last_SQL_Error: Error 'Incorrect key file for table './personas/personas.MYI'; try to repair it' on query. Default database: 'personas'. Query: 'update personas set name = 'Schmetterling und Beere', category = 'Nature', accentcolor = '8fc9c4', textcolor = '5876e3', description = '', modified=NOW() WHERE id = '454260' AND EXISTS(SELECT id FROM edits WHERE id = '454260')'
  Replicate_Ignore_Server_Ids: 
             Master_Server_Id: 22070024
1 row in set (0.00 sec)

mysql> repair table personas.personas;
+-------------------+--------+----------+----------+
| Table             | Op     | Msg_type | Msg_text |
+-------------------+--------+----------+----------+
| personas.personas | repair | status   | OK       |
+-------------------+--------+----------+----------+
1 row in set (10.42 sec)

mysql> slave start;

fixed!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Duplicate of this bug: 781707
Product: mozilla.org → Data & BI Services Team
You need to log in before you can comment on or make changes to this bug.