Highlight word on Web page should bring up detailed

VERIFIED DUPLICATE of bug 15176

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 15176
17 years ago
14 years ago

People

(Reporter: Gavin Jackson, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It would be wonderful to search a  highlighted word on a web page. 
Basically, you highlight a word on a webpage, right click and on the context 
menu, there is a "Search" item. The search item would do a search of that word 
in your default search engine.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 15176 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
ver
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.