Thunderbird scam detection generates false positives on all mail from well-known websites

RESOLVED DUPLICATE of bug 691901

Status

Thunderbird
Message Reader UI
RESOLVED DUPLICATE of bug 691901
6 years ago
2 years ago

People

(Reporter: crazyskeggy, Unassigned)

Tracking

15 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Steps to Reproduce:

1. Open a message from a well-known website (e.g. noreply@facebookmail.com / *@postmaster.twitter.com / *@windowslivemail.com / alerts@live.com)
2. Check for a scam detection alert

Actual Results:

The scam detection alert is there

Expected Results:

There is no scam detection alert as it is a well-known website (e.g. facebook.com / twitter.com / live.com (last two) respectively)
(Reporter)

Updated

6 years ago
Component: General → Message Reader UI

Comment 1

6 years ago
Certainly a duplicate of one of these bugs: https://bugzilla.mozilla.org/show_bug.cgi?id=654502

Could you attach some messages in order to understand what is the problem exactly?

Comment 2

6 years ago
This is most frequently caused by the link pointing to a different address than it says in the text shown for the link. To be conclusive, we would need to see both the link itself along with the text on top of it (i.e., using Ctrl+U to see the message source, then paste the full <a href=...>...</a> part of the HTML link).

As discussed in other bug reports, either allowing the user to keep a local white list of acceptable link/text combinations or a global phishing list could resolve the issue, neither of which is currently implemented but covered by other bugs.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 691901
You need to log in before you can comment on or make changes to this bug.