Unable to scroll when gesture initiated over image: I/GeckoSubdocumentScrollHelper(10060): Got message: Gesture:ScrollAck

RESOLVED DUPLICATE of bug 778488

Status

()

RESOLVED DUPLICATE of bug 778488
6 years ago
6 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({regression})

Trunk
ARM
Android
regression
Points:
---
Bug Flags:
in-testsuite ?

Firefox Tracking Flags

(firefox17 affected, fennec16+)

Details

(URL)

(Reporter)

Description

6 years ago
Regression.

STR:

i) http://tantek.com/2012/222/b1/cole-valley-cell-tower-approved-planning-commission
ii) Enter Reader Mode
iii) Initiate a pan that begins in one of the images

Console floods: 

I/GeckoSubdocumentScrollHelper(10060): Got message: Gesture:ScrollAck
I/GeckoSubdocumentScrollHelper(10060): Got message: Gesture:ScrollAck
I/GeckoSubdocumentScrollHelper(10060): Got message: Gesture:ScrollAck

--
Samsung Galaxy Nexus (Android 4.1.1)
Mozilla-Inbound (08/10)
(Reporter)

Updated

6 years ago
Hardware: x86 → ARM
Version: unspecified → Trunk
(Reporter)

Updated

6 years ago
Flags: in-testsuite?
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 778488
tracking-fennec: ? → 16+
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.