remove getElementValue from HTMLElement in Marionette

RESOLVED FIXED in mozilla17

Status

Testing
Marionette
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: automatedtester, Assigned: bsilverberg)

Tracking

Trunk
mozilla17
x86
Mac OS X
Points:
---
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [good first bug][mentor=automatedtester][lang=py])

Attachments

(1 attachment)

(Reporter)

Updated

6 years ago
Whiteboard: [good first bug][mentor=automatedtester] → [good first bug][mentor=automatedtester][lang=py]
(Assignee)

Comment 1

6 years ago
Created attachment 652423 [details] [diff] [review]
Patch to remove getElementValue from HTMLElement in Marionette.

This is my first attempt at a patch for Marionette. I am corresponding with David Burns about this. I ran all of the tests in /mozilla-central/testing/marionette/client/marionette/tests/unit before and after and found no regressions.
Attachment #652423 - Flags: review?(dburns)
(Reporter)

Updated

6 years ago
Attachment #652423 - Flags: review?(dburns) → review+
(Reporter)

Comment 2

6 years ago
Hasnt been run on try since it is NPOTB
Keywords: checkin-needed
Checking in without Try results since NPOTB.

https://hg.mozilla.org/integration/mozilla-inbound/rev/bf9094653729

Thanks for the patch, Bob! One request - to make life easier for those checking in on your behalf, please make sure that your hg is configured to generate all of the necessary metadata for the patches you submit. It makes things much easier. Thanks!
https://developer.mozilla.org/en-US/docs/Creating_a_patch_that_can_be_checked_in
Assignee: nobody → bob.silverberg
Flags: in-testsuite-
Keywords: checkin-needed

Comment 4

6 years ago
https://hg.mozilla.org/mozilla-central/rev/bf9094653729
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla17
You need to log in before you can comment on or make changes to this bug.