crash in js::InvokeKernel

RESOLVED DUPLICATE of bug 767343

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 767343
6 years ago
6 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 years ago
crash twice with 20120802030533 nightly

bp-c91a877c-c94b-4c3c-a061-081922120811 and bp-f04ca0c8-253d-4705-85c8-653ba2120811 .
============================================================= 

0	mozalloc.dll	mozalloc_abort	memory/mozalloc/mozalloc_abort.cpp:23
1	xul.dll	xul.dll@0x9cae4a	
2	xul.dll	xul.dll@0x32f6e0	
3	xul.dll	xul.dll@0x2df3c5	
4	xul.dll	xul.dll@0xb05b9	
5	xul.dll	xul.dll@0x4a75a	
6	mozjs.dll	js::InvokeKernel	js/src/jsinterp.cpp:345
7	xul.dll	xul.dll@0x2dded2	

ref: my prior crash report in Bug 780549

Comment 1

6 years ago
It's a dupe of bug 767343 and/or bug 776473.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 767343
You need to log in before you can comment on or make changes to this bug.