Firefox for Android does not scroll a scollable table element

RESOLVED DUPLICATE of bug 771757

Status

()

RESOLVED DUPLICATE of bug 771757
6 years ago
2 years ago

People

(Reporter: ostermann.bernd, Unassigned)

Tracking

14 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

open the web site 
http://routecngfinder.sourceforge.net/routeCngLpgFinder-en.html

A table is shown with columns 'Results' and 'Map'. The table element showing the route details has the attribute overflow:scroll. 


Actual results:

In the PC version of Firefox (14.0.1) this element is scrollable, but not in the mobile version (14.0.2).


Expected results:

The table element should be scrollable in the Android Version of Firefox too,

Updated

6 years ago
OS: Windows XP → Android
Hardware: x86 → ARM
Version: Firefox 11 → Firefox 14
This works in nightly through to beta, so it's been fixed already. Probably a dupe of bug 771757.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 771757
You need to log in before you can comment on or make changes to this bug.