Investigate network failure on buildbot1.db.scl3

RESOLVED DUPLICATE of bug 754768

Status

mozilla.org Graveyard
Server Operations
RESOLVED DUPLICATE of bug 754768
6 years ago
3 years ago

People

(Reporter: nthomas, Assigned: ashish)

Tracking

Details

(Whiteboard: [reit-rfo])

(Reporter)

Description

6 years ago
<nagios-scl3>    Sat 01:09:17 PDT [543] buildbot1.db.scl3.mozilla.com is DOWN :PING CRITICAL - Packet loss = 100%
<ericz>    nagios-scl3: recheck 543
<nagios-scl3>    ericz: buildbot1.db.scl3.mozilla.com is scheduled to be rechecked
<nagios-scl3>    Sat 01:55:47 PDT [547] buildbot1.db.scl3.mozilla.com is UP :PING OK - Packet loss = 0%, RTA = 0.84 ms

<nthomas|away>    ericz: what intervention did buildbot1.db.scl3 require ?
reboot via ILO ?
<ericz>    nthomas|away: It needed the ethernet drivers reloaded
<nthomas|away>    fun!

Which caused a bunch of fallout in buildbot land. Please investigate the logs to see if there are any clues why the drivers crash.
Whiteboard: [reit-rfo]

Comment 1

6 years ago
This is a possible known issue with bnx2 drivers. dumitru, ericz and ashish are working on a fix for this, I think.
Assignee: server-ops-infra → server-ops
Component: Server Operations: Infrastructure → Server Operations
(Assignee)

Comment 2

6 years ago
Being tracked in Bug 754768.
Assignee: server-ops → ashish
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 754768
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.