Set MACOSX_DEPLOYMENT_TARGET to 10.6 for all architectures (JS part)

RESOLVED DUPLICATE of bug 782155

Status

()

Core
JavaScript Engine
--
trivial
RESOLVED DUPLICATE of bug 782155
5 years ago
5 years ago

People

(Reporter: Nomis101, Assigned: Nomis101)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Created attachment 651229 [details] [diff] [review]
Patch

Same as Bug 782155, but for JS.
(Assignee)

Updated

5 years ago
Attachment #651229 - Flags: review?(ted.mielczarek)
Comment on attachment 651229 [details] [diff] [review]
Patch

Review of attachment 651229 [details] [diff] [review]:
-----------------------------------------------------------------

Same comment as the previous patch. Also, you don't have to submit separate patches for configure.in and js/src/configure.in.
Attachment #651229 - Flags: review?(ted.mielczarek) → review+
Assignee: general → Nomis101
(Assignee)

Comment 2

5 years ago
OK, I didn't know that it is OK to combine both parts. The combined patch is now at Bug 782155.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 782155
You need to log in before you can comment on or make changes to this bug.