Can't open context menu in Facebook text fields

RESOLVED DUPLICATE of bug 780906

Status

()

Firefox for Android
Keyboards and IME
--
major
RESOLVED DUPLICATE of bug 780906
5 years ago
a year ago

People

(Reporter: zac, Unassigned)

Tracking

17 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Can't open the context menu from any facebook text field.

To replicate:
1. Load a facebook private message.
2. Press/long touch on the 'Compose message' text field to open menu. Menu does not open.

Can also replicate it on status text field and so forth.

Works on default Android browser.

Device: Desire HD
Fx: Nightly 2012-08-12
Android 2.35
Sounds like a dupe of bug 780906
(Reporter)

Comment 2

5 years ago
Thanks Aaron, yes I agree.

I can add a second test case into 780906.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 780906
You need to log in before you can comment on or make changes to this bug.