Crash Report [@ mozalloc_abort | __swrite | libxul.so@0x111dcd7 ]

RESOLVED DUPLICATE of bug 774622

Status

()

--
critical
RESOLVED DUPLICATE of bug 774622
6 years ago
6 years ago

People

(Reporter: paul.feher, Unassigned)

Tracking

({crash})

17 Branch
ARM
Android
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 years ago
This bug was filed from the Socorro interface and is 
report bp-51729f8a-124d-4589-b367-c2ee72120813 .
============================================================= 
Frame 	Module 	Signature 	Source
0 	libmozalloc.so 	mozalloc_abort 	memory/mozalloc/mozalloc_abort.cpp:19
1 	libc.so 	__swrite 	
2 	libxul.so 	libxul.so@0x111dcd7 	
3 	dalvik-heap (deleted) 	dalvik-heap @0x11f111f

Not reproducible.
Unfortunately there doesn't appear to be anything actionable in the stack or crash report. Unless there are STR it's going to be impossible to debug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE

Updated

6 years ago
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: 774622
You need to log in before you can comment on or make changes to this bug.