Intermittent dromaeojs crash in dromaeo/dom-attr.html with useless stack [@ 0x5]

RESOLVED DUPLICATE of bug 735472

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 735472
6 years ago
6 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({crash, intermittent-failure})

Trunk
x86_64
Mac OS X
crash, intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [red], crash signature)

(Reporter)

Description

6 years ago
Rev4 MacOSX Lion 10.7 mozilla-inbound talos dromaeojs on 2012-08-13 03:56:40 PDT for push 6a0b53d78465

slave: talos-r4-lion-031

https://tbpl.mozilla.org/php/getParsedLog.php?id=14337083&tree=Mozilla-Inbound

{
NOISE: Cycle 1(1): loaded http://localhost/page_load_test/dromaeo/dom-attr.html (next: http://localhost/page_load_test/dromaeo/dom-modify.html)
NOISE: RSS: Main: 208228352
NOISE: 
NOISE: 
NOISE: __FAILbrowser non-zero return code (256)__FAIL
NOISE: RSS: Main: 95358976
NOISE: 
NOISE: Cycle 1(1): loaded http://localhost/page_load_test/dromaeo/dom-attr.html (next: http://localhost/page_load_test/dromaeo/dom-modify.html)
NOISE: RSS: Main: 208228352
NOISE: 
NOISE: 
NOISE: __FAILbrowser non-zero return code (256)__FAIL
NOISE: Found crashdump: /var/folders/qd/srwd5f710sj0fcl9z464lkj00000gn/T/tmpNZzYjp/profile/minidumps/2D266030-86F4-4FA7-B19C-9549A98E36FC.dmp
Operating system: Mac OS X
                  10.7.2 11C74
CPU: amd64
     family 6 model 23 stepping 10
     2 CPUs

Crash reason:  EXC_BAD_ACCESS / KERN_INVALID_ADDRESS
Crash address: 0x5

Thread 0 (crashed)
 0  0x5
    rbx = 0x4b9653a0   r12 = 0x00000f00   r13 = 0x4b950800   r14 = 0x05734001
    r15 = 0x4b965080   rip = 0x00000005   rsp = 0x5fbf9bc8   rbp = 0x5fbfbc00
}

Updated

6 years ago
Crash Signature: [@ 0x5] → [@ @0x5]
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 735472
Keywords: intermittent-failure
Whiteboard: [orange][red] → [red]
You need to log in before you can comment on or make changes to this bug.