Bookmarks do not sort alphabetically outside of bookmarks window

VERIFIED DUPLICATE of bug 77411

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 77411
17 years ago
14 years ago

People

(Reporter: pwinthrop, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Bookmarks sort OK when you select ctrl+b, but not when you select them from
either the bookmarks menu or the personal toolbar.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 77411 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.