Closed Bug 782320 Opened 8 years ago Closed 8 years ago

[AccessFu] Use object names for button utterances

Categories

(Core :: Disability Access APIs, defect)

ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED WONTFIX
mozilla17

People

(Reporter: eeejay, Assigned: eeejay)

Details

Attachments

(1 file)

Instead of subtree concatenation.
Attachment #651442 - Flags: review?(dbolter)
Attachment #651442 - Flags: review?(dbolter) → review+
Assignee: nobody → eitan
https://hg.mozilla.org/mozilla-central/rev/2137da1041be
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla17
Reverted since this apparently is a regression and not a good solution.
https://hg.mozilla.org/integration/mozilla-inbound/rev/863a436af29c
Changing resolution to WONTFIX. There is an issue, but it is different than what this bug is about, so we'll open a new bug once the issue has been identified correctly.
Resolution: FIXED → WONTFIX
You need to log in before you can comment on or make changes to this bug.