Custom Crash Reporting based on categories of Arm v6 / Arm v7 and Android API level

RESOLVED DUPLICATE of bug 889040

Status

Socorro
Data request
RESOLVED DUPLICATE of bug 889040
6 years ago
5 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Based on the information from bug 777372; I would like to get a custom report for Arm v6 / v7 as a category and Android API level as a sub category to figure out if a crash is based on an Arm type and/or an API level (API levels also designate which Android OS version they have).

Comment 1

5 years ago
We now have the Android API level and CPU ABI listed in signature summary (bug 914222), and search will be able to search for any fields in raw crashes in the future (bug 889040), that will cover this surely.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 889040
You need to log in before you can comment on or make changes to this bug.