ftp:// causes invalid page fault in xpcom.dll

RESOLVED DUPLICATE of bug 77256

Status

()

--
major
RESOLVED DUPLICATE of bug 77256
18 years ago
18 years ago

People

(Reporter: bmartin, Assigned: chak)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
mfcembed dated: 04-27-01

O/S: Win98
System: Dell Latitude 400MHz 128MB RAM

Steps:
1. Download embed-win32.zip and extract
2. launch mfcembed.exe
3. go to ftp://ftp.mozilla.org or Netscape internal ftp site such as 
ftp://<username>@slip

Results:
mfcembed caused invalid page fault in module XPCOM.DLL at 015f:60eb5b7c.

Comment 1

18 years ago
prolly a dupe of one chak already has.
Assignee: adamlock → chak
(Assignee)

Comment 2

18 years ago
Marking dup of #77256

*** This bug has been marked as a duplicate of 77256 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.