Email content randomly dissapears

VERIFIED WORKSFORME

Status

Thunderbird
Folder and Message Lists
VERIFIED WORKSFORME
5 years ago
5 years ago

People

(Reporter: John Ståhle, Unassigned)

Tracking

14 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713225625

Steps to reproduce:

Looked at thunderbird.

Thunderbird 14.0 on OS UBUNTU 10.04 kernel 2.6.32-41-generic



Actual results:

Every now and then, an email in Local Folders disappears. The headline (subject) is shown in the msg. list, but in the message pane neither headline nor text is shown, the message itself has disappeared for good.


Expected results:

A good guess is that the mail content should still be there.
(Reporter)

Comment 1

5 years ago
Created attachment 651504 [details]
How it looks

Updated

5 years ago
Component: General → Folder and Message Lists

Comment 2

5 years ago
Backup the file holding the folder (it is in the Local Directory path) and the corresponding .msf file. Then try right-clicking the folder -> Properties -> Repair folder.
(Reporter)

Comment 3

5 years ago
Nice try, aceman, but unfortunately no cigar.

Neither 'Local Folders' nor any of the subfolders have a 'Properties' or 'Repair' option.

The Windows version may have one (don't know, haven't used Win for 6 years).

Comment 4

5 years ago
Then there is something wrong, because the "properties" item should be in the right-click context menu (when you click the folder in the TB left pane).

Try Help -> Troubleshooting info and in the "Mail and News Accounts" section see the line where name is "Local folders". Paste that line here.
(Reporter)

Comment 5

5 years ago
ID              Name           Connection  Authentication             
                               security    method

account3(none)  Local Folders  None        Normal password [rest of coloums are blank]
- - -

None of the accounts or folders have a 'Properties' or 'Repair' option.
(In reply to John Ståhle from comment #5)
> ID              Name           Connection  Authentication             
>                                security    method
> 
> account3(none)  Local Folders  None        Normal password [rest of coloums
> are blank]
> - - -
> 
> None of the accounts or folders have a 'Properties' or 'Repair' option.

You just need to look into thunderbird itself, not in the account property. Right click on one of your folders on the left and the last option is properties.
(Reporter)

Comment 7

5 years ago
aceman and Ludovic, you are right.

I decided to un- and reinstall thunderbird and now I have the 'Properties' option on each folder and I have recovered the missing mails. Thanks a lot for your help.

Cheers,
John

Comment 8

5 years ago
Thanks, can this report be closed?
(Reporter)

Comment 9

5 years ago
Yep, my tribulations are over.
(Reporter)

Comment 10

5 years ago
.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX

Updated

5 years ago
Status: RESOLVED → VERIFIED
Resolution: WONTFIX → WORKSFORME
You need to log in before you can comment on or make changes to this bug.