Status

()

Firefox for Android
Android Sync
RESOLVED INCOMPLETE
5 years ago
a month ago

People

(Reporter: Stephne Pachucki, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)

Steps to reproduce:

When i was still running gingerbread on my HTC rezound, firefox sync worked great with my desktop computer at home. Now, since i have downloaded ice cream sandwich (OS 4.0) nothing will sync. I installed the new 15.0 beta since the previous verison wouldn't open at all. 


Actual results:

I was able to complete the sync setup, and it told my that background data will be running so it can sync the information from my home computer to my handheld device...but nothing happened. My email adress and 'firefox sycn' are listed under my sync and accounts tab, but nothing is on the FF app homepage showing any kind of indication that it's picking up on my FF account. Therefore, no history or bookmarks are showing up on my handheld device.


Expected results:

My bookmarks and history should be syncing with my phone from my desktop like they were in gingerbread before ice cream sandwich. Am i using the wrong version of firefox?

Updated

5 years ago
Component: General → Android Sync
Product: Firefox for Android → Mozilla Services
Version: Firefox 15 → unspecified
A log of the issue would be helpful http://160.twinql.com/how-to-file-a-good-android-sync-bug

Do you have both Firefox and Firefox beta installed? Try uninstalling the one you are not using.
(Reporter)

Comment 2

5 years ago
Nope - just the beta
(Reporter)

Comment 3

5 years ago
I have also tried to uninstall and install the beta and tried to re-sync and nothing happened.

What other information can i give you that will be helpful?
Attaching a log following http://160.twinql.com/how-to-file-a-good-android-sync-bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INCOMPLETE
(Assignee)

Updated

5 years ago
Component: Android Sync → Android Sync
Product: Mozilla Services → Android Background Services

Updated

a month ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.