First line of email reply gets stripped

RESOLVED WORKSFORME

Status

Thunderbird
Untriaged
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: GlennG, Unassigned)

Tracking

14 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

1.  I receive an email.
2.  I click on reply.
3.  By default, my cursor is positioned above the message I am responding to.
4.  I press "Enter" twice to create more room for my response.
5.  I press the Up arrow twice to place the cursor at the top of the space I created.
6.  I type the following:
Stuff1
<Enter>
Stuff2

My setup:
Windows 7 Pro (32-bit)
Thunderbird V14.0

Other PC:
Windows 7 Pro (64-bit)
Thunderbird V14.0



Actual results:

The person I replied to receives:
Stuff2


Expected results:

The person I replied to should receive:
Stuff1
<Enter>
Stuff2

Updated

6 years ago
Component: General → Untriaged
This works for me in all versions of Thunderbird on Windows 7.
Can you try this in safe mode? (Menu Help - > Restart with add-ons disabled).
Also please answer the following questions:
- Is the message you reply to plain text or html?
- Do you reply in plain text or html?
- What does the message look line in your Sent folder?
- Can you please attach the file that is missing the first line to this bug?
Flags: needinfo?(ggarbeil)
(Reporter)

Comment 2

6 years ago
I have not seen this issue recur since the first Thunderbird update after I reported this.  That update seemed to correct the problem.  I consider this issue resolved.  If you still wish to research this, I can probably find some of the files with some digging.  I'll let you decide whether to close the case in case you want to do the forensics.
Flags: needinfo?(ggarbeil)
I think we can let this bug rest, when it's fixed after updating.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.