If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Old version of Copyrights page

RESOLVED FIXED

Status

Mozilla Developer Network
Editing
P1
normal
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: Janet Swisher, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120808131812

Steps to reproduce:

https://developer.mozilla.org/en-US/docs/Project:Copyrights


Actual results:

It says 'Please attribute "Mozilla Foundation"'. 


Expected results:

There was a newer version of this page in MindTouch that said 'Please attribute "Mozilla Contributors"'.
(Reporter)

Comment 1

5 years ago
It was changed on 2012-06-07: https://bugzilla.mozilla.org/show_bug.cgi?id=759359
Thanks for catching this, Janet. Marking this as P1 since it has legal implications.
Priority: -- → P1
Made change as requested
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Any idea why we lost the change? Wondering if it's part of a larger problem.
(Reporter)

Comment 5

5 years ago
Yes, the page is now fixed (I could have just edited it myself), but I'm concerned about finding the root cause, and making sure that there aren't other pages that have lost revisions, but haven't been detected yet.
(Assignee)

Updated

5 years ago
Version: Kuma → unspecified
(Assignee)

Updated

5 years ago
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.