crash in pkg.apk on ICS

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
--
critical
RESOLVED WORKSFORME
5 years ago
a year ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

({crash, regression})

16 Branch
ARM
Android
crash, regression
Points:
---

Firefox Tracking Flags

(firefox16- unaffected, firefox17 unaffected)

Details

(Whiteboard: [native-crash], crash signature)

(Reporter)

Description

5 years ago
With combined signatures, it's #6 top crasher in 16.0a2.
15.0b4 has only 2 crashes and 17.0a1 is unaffected.

It started spiking in 16.0a2/20120802 then from 16.0a2/20120806. The regression range is:
http://hg.mozilla.org/releases/mozilla-aurora/pushloghtml?fromchange=3186b5d413c9&tochange=e670dfc55dc8
It might be caused by the backout of bug 760152 although 15.0b4 is unaffected.

Signature 	pkg.apk@0xad5e26 More Reports Search
UUID	7e19cba3-4dab-46bc-a88b-597582120813
Date Processed	2012-08-13 16:35:25
Uptime	13
Last Crash	31 seconds before submission
Install Age	7.1 minutes since version was first installed.
Install Time	2012-08-13 16:28:10
Product	FennecAndroid
Version	16.0a2
Build ID	20120813042009
Release Channel	aurora
OS	Linux
OS Version	0.0.0 Linux 3.0.8-tcc #206 PREEMPT Tue Jul 10 16:36:23 HKT 2012 armv7l
Build Architecture	arm
Build Architecture Info	
Crash Reason	SIGSEGV
Crash Address	0xdeadd00d
App Notes 	
AdapterDescription: 'ARM -- Mali-200 -- OpenGL ES 2.0 -- Model: Cat Tablet Android 4.0.4, Product: full_tcc8800, Manufacturer: telechips, Hardware: tcc8800'
EGL? EGL+ GL Context? GL Context+ GL Layers? GL Layers+ 
telechips Cat Tablet Android 4.0.4
Android/full_tcc8800/tcc8800:4.0.4/IMM76D/eng.xiebing.20120710.122317:eng/test-keys
EMCheckCompatibility	True
Adapter Vendor ID	ARM
Adapter Device ID	Mali-200

Frame 	Module 	Signature 	Source
0 	libdvm.so 	libdvm.so@0x50846 	
1 	pkg.apk 	pkg.apk@0xad5e26

More reports at:
https://crash-stats.mozilla.com/query/query?product=FennecAndroid&query_search=signature&query_type=startswith&query=pkg.apk&do_query=1
tracking-firefox16: ? → +
(Reporter)

Comment 1

5 years ago
Those crashes stopped after 16.0a2/20120817.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: topcrash
Resolution: --- → WORKSFORME

Updated

5 years ago
status-firefox16: affected → unaffected
tracking-firefox16: + → -
You need to log in before you can comment on or make changes to this bug.