"Manage Search Engines" should have a "Set As Default" button to set keyword.URL

RESOLVED DUPLICATE of bug 331105

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 331105
6 years ago
6 years ago

People

(Reporter: Stephan Sokolow, Unassigned)

Tracking

16 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:16.0) Gecko/16.0 Firefox/16.0
Build ID: 20120809071137

Steps to reproduce:

Went into "Manage Search Engines" and played around a bit


Actual results:

Google was still the default until I manually edited keyword.URL in about:config


Expected results:

"Manage Search Engines" should have a "Set As Default" button which lets non-technical users edit keyword.URL in an intuitive fashion.
(Reporter)

Updated

6 years ago
Blocks: 782563

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 718088

Comment 2

6 years ago
(sorry, this bug is not about resetting keyword.URL)
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 331105
(Reporter)

Updated

6 years ago
No longer blocks: 782563
You need to log in before you can comment on or make changes to this bug.