Translated pages are linked to the wrong en-US page

RESOLVED DUPLICATE of bug 782493

Status

RESOLVED DUPLICATE of bug 782493
6 years ago
5 years ago

People

(Reporter: teoli, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
The en-US page has no translation:
https://developer.mozilla.org/en-US/docs/HTML/Element/head

Its two (de + ja) translation does exist:
https://developer.mozilla.org/de/docs/HTML/Element/head  and
https://developer.mozilla.org/ja/docs/HTML/Element/head

but both are linked to another english page:
https://developer.mozilla.org/en-US/docs/DOM/HTMLHeadElement

This is a P0 bug, I believe.
Marking as a dupe of bug 782493 and adding these links there.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 782493
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.