bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

A translated page has 2 en-US translation listed in the Languages menu!

RESOLVED FIXED

Status

developer.mozilla.org
Localization
P2
normal
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: teoli, Unassigned)

Tracking

Details

(Whiteboard: [localization][triaged])

(Reporter)

Description

6 years ago
If you go to https://developer.mozilla.org/ja/docs/Using_gradients
and list the translations you see two entries for en-US.
https://developer.mozilla.org/en-US/docs/Using_gradients
https://developer.mozilla.org/en-US/docs/Using_CSS_gradients

The 2nd is a redirect to the first.
(Reporter)

Comment 1

6 years ago
Hmm The 1st is a redirect to the second :-)
Some of these are due to bug 774171, some are a separate issue but possibly related to bug 782493.
Priority: -- → P2
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network

Updated

5 years ago
Whiteboard: [localization]
Component: Editing → Localization
(Reporter)

Updated

4 years ago
Whiteboard: [localization] → [localization][triaged]
Seems like the issue is with en-US docs having a translation parent set to an en-US doc:

Select a.id, a.slug, a.locale, b.slug as parent_slug, b.locale as parent_locale FROM kuma.wiki_document a inner join kuma.wiki_document b on a.parent_id = b.id WHERE a.locale = 'en-US' AND b.locale = 'en-US';

Jean-Yves and I fixed the results of this query.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.