page opened in a new background tab collapses

RESOLVED INVALID

Status

()

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: bugzilla.mozilla.org, Unassigned)

Tracking

14 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
I click on a link with the mouse wheel to open it in a new tab in the background.
When I switch to this tab, the page is collapsed to a small stripe of 3cm on the left of the window, the remaining window is white.
This only happens if the page loads in the background. If the new tab is immediatedly brought to the foreground, everything is fine.

I have a ATI Radeon graphic card with the latest catalyst control center.
Resolution is 1280x1024.

The bug is not so easy to reproduce because it does not happen every time.

Comment 1

6 years ago
If you disable hardware acceleration in the advanced options of Firefox, are you able to see the issue again?
(Reporter)

Comment 2

6 years ago
With disabled hardware acceleration it also happens.
(Reporter)

Comment 3

6 years ago
It looks like the page collapses when the tab is selected. You can see it collapsing.

Comment 4

6 years ago
Is it possible to attach a screenshot of collapsed page, please?
(Reporter)

Comment 5

6 years ago
Created attachment 652146 [details]
This is how a collapsed page looks.
Does it happen on all pages or only certain pages?
(Reporter)

Comment 7

6 years ago
It does not happen every time. I have no idea when and why it happens.
With a freshly started FF it seems to happen not so often.
(Reporter)

Comment 8

6 years ago
If it happens and I reload the page (foreground), everything is fine. When I try it again on the same page, it normally never happens again - even after clearing the cache.
(Reporter)

Comment 9

6 years ago
Created attachment 652150 [details]
Another example. Note the scrollbar at the bottom which is normally not there if the page is displayed correctly

The page displayed here is http://www.w3.org/WAI/UA/TS/html401/action/return.html

Comment 10

6 years ago
Did you test basic troubleshooting like safe mode and new profile to see if it makes a difference?
(Reporter)

Comment 11

6 years ago
I did no basic troubleshooting because I have no testcase to reliable reproduce it.

This problem appeared with the 14.x firefox version, before I did not see it. I did not install new addons.
(Reporter)

Comment 12

6 years ago
After disabling the Findbar Tweak, I have not seen this bug any longer.

Comment 13

6 years ago
So it's typically an add-on issue. Restarting Firefox in safe mode allows the user to detect quickly this kind of issue (safe mode disables add-ons, themes and HWA).
I close the bug as invalid (because not a Firefox bug), feel free to reopen if the issue comes back.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.