Investigate why bld-centos6-hp-002 doesn't boot

RESOLVED DUPLICATE of bug 779487

Status

RESOLVED DUPLICATE of bug 779487
6 years ago
4 years ago

People

(Reporter: rail, Unassigned)

Tracking

Details

(Whiteboard: [reit-hp])

I tried to reboot bld-centos6-hp-002, but it's stuck at this screen:

http://people.mozilla.org/~raliiev/sattap/1d21b40d.png

Could you please investigate or just reimage the machine?
Per email from arr, I think dmoore's group handles issues like this now.
Assignee: server-ops-releng → server-ops
Component: Server Operations: RelEng → Server Operations: DCOps
QA Contact: arich → dmoore
this is the 3rd hp in recent time with boot problems (see bug 779487) - tagging for deeper look
Whiteboard: [reit-hp]
Assignee: server-ops → dustin
Yup, if you hit enter there it says "Non system disk or disk error".  I tried doing a puppet reinstall, and it didn't help.
Assignee: dustin → server-ops

Comment 4

6 years ago
Similar to the other hosts on https://bugzilla.mozilla.org/show_bug.cgi?id=779487, after recreating the logical raid drives system appears to boot up fine. Closing ticket.  If any other issues arise, please let us know.

-Vinh Hua
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(In reply to Vinh Hua [:vinh] from comment #4)
> Similar to the other hosts on
> https://bugzilla.mozilla.org/show_bug.cgi?id=779487, after recreating the
> logical raid drives system appears to boot up fine. Closing ticket.  If any
> other issues arise, please let us know.

Vinh - with a total of 5 hosts (4 more in bug 779487) experiencing this in a short period of time, can you explain what went wrong, with an eye towards avoiding the issue on the other hp machines we have in use?

We haven't closed bug 779487 yet, so I'm unclear what is different about this host.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 6

6 years ago
I've ran across this issue before while working at Yahoo. It turned out to be a firmware issue with the raid controller and drives when there was a lot of load. The hardware we used, although not the same are related (HP raid controller, HP branded drives). We had to manually update the firmware on both drives and controller.

Comment 7

6 years ago
:hwine, can we close this bug as a duplicate of Bug 779487? The SRE team is handling the root cause in that bug.

Thanks,
Van
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 779487

Updated

6 years ago
Assignee: server-ops → server-ops-dcops
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.