Firefox keeps telling me to upgrade but doesn't support my AVG??

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
6 years ago
8 months ago

People

(Reporter: tony.brawley, Unassigned)

Tracking

12 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

I keep getting a Firefox reminder to upgrade to a new version but when I initiate it I'm told the anti-virus software I'm using(AVG) is not supported and won't be included.
I'm not going to download a new version of Firefox and not have protection from AVG which I trust.


Actual results:

Maybe I need to go back to Internet Explorer?

Updated

6 years ago
Component: Untriaged → Extension Compatibility
Mass-closing old Extension Compatibility bugs that relate to legacy add-ons or NPAPI plug-ins. If you think this bug is still valid, please reopen or comment.

Sorry for the bug spam, and happy Friday!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.