We don't lay out the ESPN NFL web page correctly.

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Scott MacGregor, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [awd], URL)

(Reporter)

Description

17 years ago
I've always seen this problem with NS6, I've just been bad and have never logged
a bug. 

When we go to render this page, we show some text like: 

"So and so stars at Training Camp"

then there's a screen worth of white space before we actually start showing the
images and text for the web page. 

I believe the problem is that they have a mini "sidebar" that runs down the left
hand side of the screen. To the right of the sidebar we should show some images,
text and links. However, we only show white space to the right of the sidebar.
Once the sidebar ends, we then insert the images, text and links that should
have been to the right of the sidebar. 

So the elements are almost stacked "vertically" on top of each other when they
should have been placed horizontally.

Comment 1

17 years ago
duplicate of 52556?
It looks like they may be serving us a bad stylesheet; with javascript turned
off, the page looks much better, except for a few font-size issues (which are
probably the stylesheet again).  Evang?

Comment 3

17 years ago
I think this is fixed as of 8-22-2001, it now looks fine on 0.9.3.
(Reporter)

Comment 4

17 years ago
yes this does appear to be fixed now with ESPN's new page layout for the NFL page.

However, their new look now broke the major league baseball page in the same way
the football page was broken before;

http://sports.espn.go.com/mlb/scoreboard

note some text at the top of the page. Then a huge chunk of white space before
you actually start seeing the real content. the table of contents table is
messed up too.

Comment 5

17 years ago
Actually, I have 0.9.3 on w2k (I forget if this install has the service packs
installed) and the MLB scoreboard renders just fine with no blank white space. 
I assume you're referring to the area that gives you options for changing the
refresh rate on the scores?  The only errors I've seen on ESPN.go.com in the
last day are an occassional headline that is not in a font similar to other
pages, but I haven't checked the html source to see if that was Mozilla's problem.

Comment 6

17 years ago
WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Whiteboard: [awd]
You need to log in before you can comment on or make changes to this bug.