Closed Bug 782791 Opened 8 years ago Closed 8 years ago

arrow icons for panels

Categories

(Firefox Graveyard :: SocialAPI, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 780349

People

(Reporter: mixedpuppy, Unassigned)

Details

(Whiteboard: [Fx17])

The arrow icons for the social panels need to be re-done, they are not quite the right color and the shadow is not quite right.
Is there a reason that the arrow icons are different from our other arrow panels?
See bug 780349 - we shouldn't be using custom arrow icons. Bug 771284 will help, but maybe not soon enough.
The panels are based on mockups from Boriss, if we should fall back to the standard (black) platform panels for osx we should do that soon.
Bug 771284 is changing the standard Mac arrow panels from black to white.
(In reply to :Gavin Sharp (use gavin@gavinsharp.com for email) from comment #4)
> Bug 771284 is changing the standard Mac arrow panels from black to white.

Should we revert to the default panel style, then when 771284 lands we'll just inherit that?
I think what we should do is:
- wait for bug 771284 to land (Frank tells me it should make Firefox 17)
- then fix bug 780349 by removing all of our custom arrow styling

If bug 771284 doesn't make it soon enough, we'll need an alternate solution for bug 780349, but we can deal with that then.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 780349
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.