Closed Bug 782804 Opened 10 years ago Closed 9 years ago

Implement snap view mode for Firefox Start and autocomplete

Categories

(Firefox for Metro Graveyard :: General, defect)

x86
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 801000

People

(Reporter: jwilde, Unassigned)

Details

Currently, the layout breaks when you snap metrofx while autocompleting or are on the start screen.

There are mockups of how the snap view should look over at:
http://www.influenceapp.com/p/1187/a6170646ae3900ddd8#slides/5073
Product: Firefox → Firefox for Metro
Version: unspecified → Trunk
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801000
Summary: Implement snap view mode for start screen and autocomplete → Implement snap view mode for Firefox Start and autocomplete
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.