Status

()

RESOLVED DUPLICATE of bug 782193
6 years ago
6 years ago

People

(Reporter: waleedalotaibi7, Unassigned)

Tracking

14 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

Connection timed out


Actual results:

Connection timed out


Expected results:

Connection timed out

Comment 1

6 years ago
connect what?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 782193
You need to log in before you can comment on or make changes to this bug.