The new autocomplete is a bunch of cacaphooey

VERIFIED DUPLICATE of bug 78268

Status

SeaMonkey
Location Bar
--
minor
VERIFIED DUPLICATE of bug 78268
17 years ago
10 years ago

People

(Reporter: robert, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I've gotta complain about this one , although i dont want to, because its sad to
see the efforts of the moz hackers being ridiculed . but seriously, this new
autocomplete/dropdown list is annoying as hell. 

typing in  bug   in the url bar with the old autocomplete would do just that, it
would autocomplete my entry with   'bugzilla.mozilla.org'.. now it just gives me
a drop down list (no completion within the urlbar itself) with a plethora of
links, none of which seems organized (i'm sure there is but i dont see it yet)... 
on top of that i need to push tab, which would otherwise be no keystrokes at
all.... okay, this rant is over.. (what the hell is that search button doing on
the autocomplete list ?)
Actually, not autocompleting in the URL bar itself is a good thing.  People
complained about it all over.  It really sucks when one URL is a substring of
another URL....
reassigning to hewitt.  Certainly not a blocker.
Assignee: asa → hewitt
Severity: blocker → minor

Comment 3

17 years ago
Cacaphooey? never heard of it.  But this bug will probably earn wontfix/invalid 
eventually.  you should be able to use the arrow keys to navigate the drop down 
(as already stated, inline completion was a design flaw).  The searching 
features of the new bar should actually be rather useful, please report back 
after using the widget for a week. -- Keep an open mind.
Component: Browser-General → URL Bar
QA Contact: doronr → claudius

Comment 4

17 years ago
doctrine: one useful issue per report. Picking the most significant issue and 
resolving against a better bug.

*** This bug has been marked as a duplicate of 78268 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
ver
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.