Firefox remembers wrong startup screen

RESOLVED DUPLICATE of bug 264030

Status

()

Firefox
Untriaged
--
trivial
RESOLVED DUPLICATE of bug 264030
6 years ago
6 years ago

People

(Reporter: oovehgfi, Unassigned)

Tracking

14 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

I have a extended desktop with two screens.
Firefox was opened and maximizd on Screen 1.
I dragged Firefox to Screen 2 to the top, so that Windows (7 Pro 64bit) maximizes Firefox on that screen.
I closed Firefox normally an started it again.


Actual results:

Firefox started on Screen 1


Expected results:

It should have started on Screen 2.

It does start on Screen 2 if you drag it from Screen 1 to Screen 2, and do NOT MAXIMIZE it. If you then close Firefox and start it again, it will appear on Screen 2 (It successfully remembers its last position)
(Reporter)

Updated

6 years ago
Severity: normal → trivial
Component: Untriaged → General
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Component: General → Untriaged
Resolution: --- → DUPLICATE
Duplicate of bug: 264030
You need to log in before you can comment on or make changes to this bug.