Please fix the (Mountain) Lion top bar covering the Firefox toolbar in fullscreen mode.

RESOLVED DUPLICATE of bug 782923

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 782923
5 years ago
5 years ago

People

(Reporter: koen_ahn, Unassigned)

Tracking

14 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

I went into full screen mode in Mountain Lion, and everything went as expected: The toolbars disappeared, and the website filled the screen.
But then I tried to access the main toolbar (which was hidden).


Actual results:

The problem was that the top bar, which is native in my operating system, sled in from the top and covered the appearing Firefox toolbar.


Expected results:

Firefox should've added some padding at the top of the main toolbar, so that's the top bar wouldn't cover its interface.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 782923
You need to log in before you can comment on or make changes to this bug.