Status

()

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: hc5023295, Unassigned)

Tracking

17 Branch
x86
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20120814030521

Steps to reproduce:

我访问一些网站,尤其是论坛,例如http://bbs.duba.net/或者其他的。
Translation: I sign in some websites, especially bbs, like http://bbs.duba.net/ and etc.



Actual results:

CSS似乎没有加载,并且网页排版异常,大多数文字都挤成一团,我不得不刷新,该问题才得以解决。同时,我登录这些网站时经常会什么都不显示,并且一直在加载;或者显示一半,然后一直在加载。
Translation: CSS does not seem to load and web publishing exception, most of the text is crowded, I had to refresh, then the problem was resolved. At the same time, when I log on these sites often do not show and has been loaded; or display half, and then loaded.


Expected results:

网页中的文字不会挤成一团,网页应该顺利加载完成。
Translation: The text from the page will not be crowded, the page should be smooth finished loading.

Comment 1

6 years ago
In case of CSS or script problems this is in 99% of the cases because of your internet connection, e.g. issues with DNS or the MTU default size of your router.

Does it work with another browser? (If so, which one?)
Does it work with a different internet provider / connection?
(Reporter)

Comment 2

6 years ago
Created attachment 652299 [details]
Some screenshots

The loaded end still not fully loaded
(Reporter)

Comment 3

6 years ago
Created attachment 652300 [details]
Loading

Some screenshots
(Reporter)

Comment 4

6 years ago
I(In reply to Andre Klapper from comment #1)
> In case of CSS or script problems this is in 99% of the cases because of
> your internet connection, e.g. issues with DNS or the MTU default size of
> your router.
> 
> Does it work with another browser? (If so, which one?)
Yes. With IE, chrome.
> Does it work with a different internet provider / connection?
I haven't tried...It's difficult to try...

I don't think it's about DNS, because I've changed DNS, but it still is not resolved
(Reporter)

Comment 5

6 years ago
Created attachment 652303 [details]
A website doesn't load css.

A website doesn't load css.http://dynamic.cloud.vip.xunlei.com/
(Reporter)

Updated

6 years ago
Attachment #652303 - Attachment filename: xl_doesn'tload.png → xl_doesn'tload.bmp
Attachment #652303 - Attachment mime type: image/png → image/bmp
(Reporter)

Comment 6

6 years ago
Comment on attachment 652303 [details]
A website doesn't load css.

well...I want to delete it.
Attachment #652303 - Attachment description: A website doesn't load css → A website doesn't load css.
Attachment #652303 - Attachment filename: xl_doesn'tload.bmp → xl_doesn'tload.gif
Attachment #652303 - Attachment is obsolete: true
Attachment #652303 - Attachment mime type: image/bmp → image/gif

Updated

6 years ago
Duplicate of this bug: 783161

Updated

6 years ago
Duplicate of this bug: 783156

Comment 9

6 years ago
(In reply to hc5023295 from comment #4)
> > Does it work with another browser? (If so, which one?)
> Yes. With IE, chrome.

> > Does it work with a different internet provider / connection?
> I haven't tried...It's difficult to try...
> 
> I don't think it's about DNS, because I've changed DNS, but it still is not
> resolved

Might also be your router settings, hence trying with the same machine and a different connection is welcome.
(Reporter)

Comment 10

6 years ago
(In reply to Andre Klapper from comment #9)
> (In reply to hc5023295 from comment #4)
> > > Does it work with another browser? (If so, which one?)
> > Yes. With IE, chrome.
> 
> > > Does it work with a different internet provider / connection?
> > I haven't tried...It's difficult to try...
> > 
> > I don't think it's about DNS, because I've changed DNS, but it still is not
> > resolved
> 
> Might also be your router settings, hence trying with the same machine and a
> different connection is welcome.

I know your mean. Maybe it's my preferences's problem. I've tried in another computer in my home, and in that computer, this problem does not occur almost. Thanks.
(Reporter)

Comment 11

6 years ago
Note: I've not tired on another computer with Windows 8
(Reporter)

Comment 12

6 years ago
Oh, sorry. I did wrong...
What is different connection?
I have only one connection, and I am using a wired connection.

Comment 13

6 years ago
hc5023295@gmail.com, can you please try to reproduce this issue on a clean profile?
http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Component: Untriaged → Layout
Product: Firefox → Core

Updated

6 years ago
Component: Layout → Style System (CSS)
(Reporter)

Comment 14

6 years ago
(In reply to Ioana Budnar [QA] from comment #13)
> hc5023295@gmail.com, can you please try to reproduce this issue on a clean
> profile?
> http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-
> firefox-profiles

I tried. But there is a memory leak problem. I've submit it.

Comment 15

6 years ago
hc5023295: If there is a "memory leak problem", please elaborate. What does that mean? That you cannot use a new profile? And if you have submitted it: Where to?
(Reporter)

Comment 16

6 years ago
(In reply to Andre Klapper from comment #15)
> hc5023295: If there is a "memory leak problem", please elaborate. What does
> that mean? That you cannot use a new profile? And if you have submitted it:
> Where to?
The "memory leak problem" is https://bugzilla.mozilla.org/show_bug.cgi?id=782950
If I don't sync addons, this won't happen. And this "css doesn't load" problem won't happen. Maybe it because of my preferences. I changed lots of preferences before, but now I don't.

Comment 17

6 years ago
(In reply to hc5023295 from comment #16)
> The "memory leak problem" is
> https://bugzilla.mozilla.org/show_bug.cgi?id=782950
> If I don't sync addons, this won't happen. And this "css doesn't load"
> problem won't happen. Maybe it because of my preferences. I changed lots of
> preferences before, but now I don't.

hc5023295, you're saying the memory issue is the cause for the css issue, right? If so, please add the memory bug as a dependency to this one. 

Btw, the link you gave above is from this bug, not a new one.
(Reporter)

Comment 18

6 years ago
(In reply to Ioana Budnar [QA] from comment #17)
> (In reply to hc5023295 from comment #16)
> > The "memory leak problem" is
> > https://bugzilla.mozilla.org/show_bug.cgi?id=782950
> > If I don't sync addons, this won't happen. And this "css doesn't load"
> > problem won't happen. Maybe it because of my preferences. I changed lots of
> > preferences before, but now I don't.
> 
> hc5023295, you're saying the memory issue is the cause for the css issue,
> right? If so, please add the memory bug as a dependency to this one. 
No, the memory leak issue seems to not always occur, and it doesn't cause for the css issue.
However, the css issue, including the image issue, still happens very often.
> 
> Btw, the link you gave above is from this bug, not a new one.
Sorry, the right issue link is: https://bugzilla.mozilla.org/show_bug.cgi?id=763252
(Reporter)

Comment 19

6 years ago
时间戳: 2012-09-10-星期一 19:18:35
警告: 未知属性 '-moz-box-shadow'。  声明被丢弃。
源文件:http://mat1.gtimg.com/www/mb/css/s.style_120907.css
行:1

It seems that every time the image issue will show a problem like this in error console.

Updated

6 years ago
Flags: needinfo?(hc5023295)
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Comment 20

6 years ago
It might be solved
Flags: needinfo?(hc5023295) needinfo?(hc5023295) → needinfo-
You need to log in before you can comment on or make changes to this bug.