Missing spaces in some entries of the TOC

RESOLVED DUPLICATE of bug 779396

Status

RESOLVED DUPLICATE of bug 779396
6 years ago
5 years ago

People

(Reporter: teoli, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
We use often this kind of mark-up:
<h2>The <code>lorem ipsum</code> property</h2>

which leads in the TOC to:
Thelorem ipsumproperty

It should not cut the spaces, of course. 

More, and for <code> only, and not other inline elements (<em>, <span>, <strong>, …), we may want to take the <code> inside the TOC. (An idea, not a bug this second part).

Plenty of examples on the linked URL.

Priority: user facing, but small, I would say P0 :-)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 779396
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.