Can't save empty ready list

RESOLVED INVALID

Status

Websites
Scrumbugs
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: bensternthal, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 652121 [details]
Unable to clear ready list

If I move all the stories for a project into the backlog, I am unable to save.

The error "You must select at least one story" is displayed.
That is by design. You'd like that to not be the case? The same is true for managing a sprint. Want that to be blankable as well?
(Reporter)

Comment 2

6 years ago
Leave this as-is for now.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.