destroy handler not called for XUL popups

VERIFIED FIXED in M11

Status

()

Core
XUL
P3
normal
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: David Hyatt, Assigned: David Hyatt)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: to originator for verification)

(Assignee)

Description

19 years ago
The destroy event isn't firing for arbitrary XUL popups.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M8
(Assignee)

Updated

19 years ago
Target Milestone: M8 → M9
(Assignee)

Comment 1

19 years ago
Moving to M10.

Updated

19 years ago
Blocks: 12670

Updated

19 years ago
Target Milestone: M10 → M11

Comment 2

19 years ago
moving to m11

Comment 3

19 years ago
Is bug 9157 a dupe of this?
(Assignee)

Comment 4

19 years ago
My hands have deteriorated to the point where I can no longer type.  I need
help.  If you think you can fix this bug on your own, please take it away from
me.  If you'd like to volunteer to be my hands for a specific bug, then I'll be
happy to come up to your cube and sit with you and fix the bug (assuming you
have the patience for that).
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

19 years ago
Should be fixed.  Bill, give it a try.

Updated

19 years ago
Whiteboard: to originator for verification

Comment 6

19 years ago
hyatt and/or law, could you verify?  Thanks!

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
This has worked fine, since about when David said it did.  Marking VERIFIED.

Comment 8

19 years ago
BULK MOVE: Changing component from XUL to XP Toolkit/Widgets: XUL.  XUL 
component will be deleted.
Component: XUL → XP Toolkit/Widgets: XUL

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: ckritzer → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.