Cannot activate text selection while the soft keyboard is up

RESOLVED DUPLICATE of bug 854605

Status

()

Firefox for Android
Text Selection
RESOLVED DUPLICATE of bug 854605
6 years ago
5 years ago

People

(Reporter: mcomella, Unassigned)

Tracking

17 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox14 unaffected, firefox15 affected, firefox16 affected, firefox17 affected)

Details

(Reporter)

Description

6 years ago
1) Open Firefox.
2) Go to http://google.com
3) Click into the main search box so the soft keyboard is activated.
4) Long press "Web" at the top to activate text selection.

Expected: The soft keyboard hides and text selection is activated on "Web".
Actual: "Web" is highlighted with text handles and the soft keyboard hides. However, once the soft keyboard disappears, text selection deactivates and the text selection elements hide.

Comment 1

5 years ago
It looks like this was fixed by bug 854605.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 854605
You need to log in before you can comment on or make changes to this bug.