not respond not response

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: waleedalotaibi7, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.79 Safari/537.1

Steps to reproduce:

not respond

not response


Actual results:

not respond

not response


Expected results:

not respond

not response

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 14 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.